Compatibility

Browser Compatibility

Our website(especially Program Editor, and obniz.js require JavaScript ES 2017.

It doesn’t work on old browsers. For example https://caniuse.com/#search=await.

Download Latest Browser

If your browser is old, Please consider update/install latest.

Modern browser is free. Please download Latest one.

Download Google Chrome

Download FireFox

Compatible/Tested Versions

Windows (Windows10)

TablesVersionTested
Edge16<=16
Google Chrome65<=65
FireFox52<=52~59
Opera50<=50

Mac

TablesVersionTested
Safari11.1<=11.1
Google Chrome65<=65
FireFox52<=52~59
Opera50<=50

iOS

TablesVersionTested
Safari11.0<=11.0,11.1
Google Chrome66<=66
FireFox11.0<=11.0

Android

TablesVersionTested
Google Chrome65<=65